Outbound connection issue - PHX DC

Incident Report for Liquid Web - Cloud Sites

Resolved

This incident has been resolved.
Posted Jul 11, 2025 - 20:35 CDT

Monitoring

Our team identified the root cause and implemented a fix. Services have stabilized, and sites can now make outbound connections successfully.

We will continue to monitor the servers and network closely to ensure stability and prevent the recurrence of this issue.

If you have any questions, please do not hesitate to get help via Chat or Case at my.liquidweb.com.
Posted Jul 11, 2025 - 14:33 CDT

Investigating

Our Engineering team is investigating an issue affecting the Outbound connection from Cloud Sites hosted in our PHX Datacenter. This involves connecting to the cloudsites Database and requesting their party APIs, services, and external resources.

If you have any questions, please do not hesitate to get help via Chat or Case at my.liquidweb.com.
Posted Jul 11, 2025 - 14:05 CDT
This incident affected: MariaDB (PHX).