Cloud Sites LAN Degraded Service
Incident Report for Liquid Web - Cloud Sites
Resolved
Our Engineers have determined the load spike is gone. This issue has been resolved.
Posted Sep 21, 2023 - 08:59 CDT
Monitoring
Load has subsided and our Engineers are keeping an eye on all load and alerts.
Posted Sep 21, 2023 - 08:26 CDT
Investigating
Our Engineers were alerted to high load or wait times on some LANSING PHP Nodes. Engineering teams are working diligently on what the cause may be.

If you have any questions, please do not hesitate to contact a member of our support team via live-chat or by toll-free phone at 1.855.348.9060 or international at +1.517.322.0434.
Posted Sep 21, 2023 - 08:10 CDT
This incident affected: PHP Services (LAN).