ORD - Subaccount Website Provisioning Failures
Incident Report for Liquid Web - Cloud Sites
Resolved
The issue has been confirmed to be fully resolved.
Posted Jul 25, 2017 - 04:43 CDT
Update
At this time .com domains are provisioning correctly under ORD sub-accounts. Our team continues to work on the issue so that all TLD provision properly.
Posted Jul 25, 2017 - 03:30 CDT
Identified
Our engineers have isolated the issue to sub-accounts with newly created websites using PHP 7. Websites created under the main account using PHP 7 are fully functional. Our team continues working to resolve the issue as quickly as possible.
Posted Jul 25, 2017 - 01:45 CDT
Investigating
We're currently investigating reports of ORD clients who are unable to provision websites to sub-accounts through our administrative control panel. Our engineers are looking into this problem and we will provide additional updates as we work towards a resolution.

If you have any questions, please do not hesitate to contact a member of our support team via live-chat or by toll free phone at 800.580.4985 or INTL +1.517.322.0434
Posted Jul 25, 2017 - 00:34 CDT