Level 3 Network - Connectivity Issue to PHX datacenter
Incident Report for Liquid Web - Cloud Sites
Resolved
Our Long Haul Network providers have restored service, and traffic is now correctly routing between all data centers.
Posted Sep 20, 2017 - 23:53 CDT
Update
Our provider's team continues to work towards restoring services fully. We will continue to engage and update here as we are provided with additional information.
Posted Sep 20, 2017 - 22:47 CDT
Identified
Our Long Haul provider continues to work as quickly as possible to resolve the issue with the lines. Customers continue to experience issues related to provisioning in both the PHX and LAN datacenters which can include creating new databases and websites, or changing status of resources already provisioned. However, normal website operation is not being impacted at this time.
Posted Sep 20, 2017 - 19:08 CDT
Update
The Long Haul Vendor is still working the issue. One common problem our customers may experience is the failure of the system to perform provisioning actions. We continue to work with them to try and resolve the problem.
Posted Sep 20, 2017 - 12:54 CDT
Update
The Long Haul provider has identified some additional problems that may be impacting some website functions. We are continuing to investigate and work with the providers.
Posted Sep 20, 2017 - 10:29 CDT
Update
Further investigation indicates that these interruptions are not impacting website performance, but aspects of the features on the management control panel. We are continuing to investigate.
Posted Sep 20, 2017 - 09:23 CDT
Investigating
Our Engineers have been in contact with our Long Haul Network providers. There appears to be an interruption of service on their network, which is causing some intermittent connectivity issues. We are working with these providers. As soon as we get more information, we will update this post.
Posted Sep 20, 2017 - 09:16 CDT