Degraded Database Performance | PHX (DC4)
Incident Report for Liquid Web - Cloud Sites
Resolved
All services have been restored to normal. We thank you for your patience as we worked to get this resolved.
Posted Jul 19, 2017 - 19:09 CDT
Identified
We have identified an issue that is causing intermittent problems with two MariaDB hosts in the PHX datacenter. Currently they are in read only mode as we work to resolve this issue.

mariadb-049.wc2.phx1.stabletransit.com
mariadb-050.wc2.phx1.stabletransit.com

We are currently working on a resolution and will resolve it as soon as possible. Current ETA is 30 minutes. We will provide updates as more information becomes available.

If you need immediate assistance, please contact a member of our support team by visiting us in live-chat or by calling 800.580.4985 or INTL +1.517.322.0434
Posted Jul 19, 2017 - 18:52 CDT
This incident affected: MariaDB (PHX).