Cloud Sites Email Disruption - (Email in product hosted at Rackspace Email/Office)
Incident Report for Liquid Web - Cloud Sites
Resolved
The Rackspace Cloud Office team has resolved the issues which were detected following client's authentication with impacted mailboxes. Any client who has not authenticated between July 12, 2017 and July 24, 2017 may experience intermittent errors until the automated scanning and correction resolves the issue for those particular cases.

Clients may clean-up affected folders for the following issue:

- If a client has extraneous folders beginning with the word "lost-", any email in these folders can be moved back to the original folder and the extraneous folder may be deleted.

Administrators should contact the Cloud Sites support team for the following issue:

- If a client believes that there may be missing messages or folders, the administrator should contact support with that user’s email address & information regarding what appears to be missing. Because Cloud Office cannot automatically detect missing messages or folders, these issues should be raised with Cloud Sites Support so we can manually escalate.


Reference: http://status.apps.rackspace.com/index/viewincidents?group=100
Posted Jul 24, 2017 - 21:44 CDT
Update
The Rackspace Cloud Office team has updated their status post. They have stabilized the infrastructure but continue to make repairs on impacted Mailboxes. They also provide recommendations on user actions based on criteria listed in their status post at http://status.apps.rackspace.com/
Posted Jul 21, 2017 - 09:03 CDT
Update
The Rackspace Cloud Office team continues to work on fully resolving the issue impacting some Webmail users. Additional updates and information can be found at http://status.apps.rackspace.com.
Posted Jul 17, 2017 - 22:18 CDT
Update
The Rackspace Email Cloud Office Team has continued efforts to restore full service functionality. They are providing updates in three hour intervals at http://status.apps.rackspace.com. We are in communication with them as they work through this issue and will provide more information as it becomes available.
Posted Jul 14, 2017 - 12:49 CDT
Update
Rackspace Email Cloud Office Team continues to work on the issue. Please visit their status page for further updates at http://status.apps.rackspace.com/. We'll update this status when they've updated theirs as well.
Posted Jul 13, 2017 - 20:52 CDT
Monitoring
Rackspace Email and Office Team continue to work the issue. They believe they have determined the root issue. Regular updates are taking place via their status page at http://status.apps.rackspace.com/
Posted Jul 13, 2017 - 13:58 CDT
Identified
The CloudSites Email service (which is hosted at Rackspace) is experiencing a email service disruption. Rackspace Email engineers are working thru problems introduced during their maintenance from last evening. Here is a link to their status page. http://status.apps.rackspace.com/
We are working closely and communicating with their operations and support teams. You can find the latest info on their status page. As we get more information we will also update you here.
Posted Jul 13, 2017 - 10:48 CDT