Degraded Database Performance | PHX (DC4)
Incident Report for Liquid Web - Cloud Sites
Resolved
The issue has been confirmed to be resolved.
Posted Jul 20, 2017 - 01:38 CDT
Monitoring
It was determined that failed hardware was responsible for the issues. This has now been replaced and the servers are responding properly. We will continue to monitor this to ensure the fix has resolved the issue.

Again we thank you for your patience and understanding as we worked to resolve this issue.
Posted Jul 19, 2017 - 21:48 CDT
Investigating
Unfortunately the fix for the two database servers has not completely resolved the issue. We are currently working on getting the issue investigated further and a permanent resolution in place. Currently the following database hosts are set to Read Only:

mariadb-049.wc2.phx1.stabletransit.com
mariadb-050.wc2.phx1.stabletransit.com

We will update again as soon as we have more information. If you need immediate assistance, please contact a member of our support team by visiting us in live-chat or by calling 800.580.4985 or INTL +1.517.322.0434
Posted Jul 19, 2017 - 20:20 CDT
This incident affected: MariaDB (PHX).