Wordpress.org is Down
Incident Report for Liquid Web - Cloud Sites
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 22:23 CDT
Identified
Currently all WordPress.org services are currently offline. They are working with the hosting provider to determine the scope of the problem and how to resolve it. This issue can result in problems updating or adding plugins, or may cause errors indicating that sites are not able to reach wordpress.org.

You can follow the status of wordpress.org directly at https://status.wordpress.org/
Posted Aug 04, 2022 - 20:10 CDT