Emergency Maintenance on MariaDB in the Phoenix Datacenter
Incident Report for Liquid Web - Cloud Sites
Resolved
This incident has been resolved.
Posted Nov 23, 2022 - 19:16 CST
Monitoring
A fix has been implemented and the Mariadb databases are back on line. We will continue to monitor the systems at this time.
Posted Nov 23, 2022 - 15:37 CST
Investigating
We are currently running an emergency maintenance on our Mariadb servers in our Phoenix datacenter at this time. While this maintenance is in progress databases will temporarily be in "Read Only" mode. We will update this post as soon as the maintenance is complete.
Posted Nov 23, 2022 - 15:36 CST
This incident affected: MariaDB (PHX).