Intermittent Connectivity Issues in PHX
Incident Report for Liquid Web - Cloud Sites
Resolved
Following continued monitoring, without further issues we are considering this issue resolved.
Posted Sep 14, 2018 - 01:42 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2018 - 16:35 CDT
Investigating
Our Operations team is investigating an intermittent connectivity issue in the PHX1-1 Datacenter. Websites may experience occasional spikes in latency or dropped connections.

As we have more information we will update this post. We are available to assist with any questions or concerns via livechat, email at cssupport@liquidweb.com, or by telephone at (855)-348-9060.
Posted Sep 13, 2018 - 13:02 CDT
This incident affected: MariaDB (PHX), PHP Services (PHX), IIS Services (PHX), MSSQL (PHX), and FTP (PHX).