Network Distruption impacting LAN and Cloud Sites administrative control panel
Incident Report for Liquid Web - Cloud Sites
Resolved
Following extended monitoring, network performance has remained stable. The disruption was determined to be caused by a Load Balancer pair failing to transition correctly. We apologize for any inconvenience this may have caused.
Posted Aug 05, 2018 - 23:16 CDT
Monitoring
Systems have been confirmed fully operational, however, we will continue monitoring performance.
Posted Aug 05, 2018 - 22:28 CDT
Identified
A network disruption is currently impacting the LAN datacenter an the Cloud Sites administrative control panel. Our engineers are working to remedy the situation as quickly as posssible. Additional information will be provided as it becomes available.
Posted Aug 05, 2018 - 22:14 CDT
This incident affected: Management Portal (Management Portal), PHP Services (LAN), and IIS Services (LAN).