Cloud Sites (PHX) - Email scripts failing with 5.5.1 error
Incident Report for Liquid Web - Cloud Sites
Resolved
This incident has been resolved.
Posted Feb 05, 2020 - 13:07 CST
Identified
We have identified an issue causing some scripted emails in the PHX environment to fail with a 5.5.1 Error. We are working to resolve this as quickly as possible with our email partner.

Our support team is available to assist with any questions or concerns via chat, ticket, or telephone at (855)-348-9060.
Posted Feb 05, 2020 - 05:39 CST