Network Disruption Impacting Performance on WC1.PHX1
Incident Report for Liquid Web - Cloud Sites
Resolved
Our Operations team have taken the necessary steps to mitigate the inbound DDOS which impacted sites on PHP7-29. All sites have been confirmed operational at this time.

If you note any further performance issues please contact support.
Posted Dec 02, 2018 - 14:09 CST
Monitoring
Our Operations team is currently working to resolve an intermittent networking issue that is causing a delay in sites loading on WC1.PHX1. We will provide additional updates here as new information is made available.

We are available to assist with any questions or concerns via livechat, email at cssupport@liquidweb.com, or by telephone at 1-855-348-9060.
Posted Dec 02, 2018 - 14:03 CST
This incident affected: PHP Services (PHX).