IP Reputation Resulting in Failed Mailbox Authentication
Incident Report for Liquid Web - Cloud Sites
Resolved
This issue has been confirmed to be resolved by the AUP team. If you are experiencing authentication failures when sending via script or plugin, the mailbox will need to be enabled and the password reset. We do apologize for the inconvenience and will continue to work with our Rackspace partners to ensure this does not recur again.
Posted Sep 22, 2017 - 22:33 CDT
Monitoring
Our engineers have resolved the bad reputation IPs, however they are monitoring performance closely. If the mailboxes are still disabled, login to your email control panel in order to get those mailboxes re-enabled and reset the scrambled password.

If you have any further questions, please do not hesitate to contact a member of our support team directly via chat, ticket, or by toll free phone at 800.580.4985 or INTL +1.517.322.0434
Posted Sep 22, 2017 - 14:47 CDT
Identified
At this time we are working as quickly as possible with the Rackspace AUP team to resolve a recurring issue with a bad reputation on one of our outbound IPs. Connections from websites which are routed through the flagged IP to authenticate to a Rackspace mailbox will result in that mailbox being disabled. In the meantime, the following steps can be taken to mitigate the impact until we get the issue fully resolved:

- Send from a mailbox outside of the Rackspace environment
- Using your email control panel, enable the disabled mailbox
- Contact Cloud Sites support and we can enable the mailbox

We apologize for the inconvenience and will provide additional updates as they become available.
Posted Sep 22, 2017 - 11:12 CDT