Webmail Degradation
Incident Report for Liquid Web - Cloud Sites
Resolved
Engineers performed a change that resolved the issues that were affecting our hosted email and Control Panel at 8:55 AM EST.
Posted Sep 16, 2017 - 08:37 CDT
Update
We are continuing to investigate connectivity issues in our hosted email environment. At this time, a portion of customers may be unable to connect, or experience slowness in connecting, to affected mailboxes and or their Control Panel. Some customers may experience delays or errors when attempting to send mail.

We are actively investigating and pursuing the quickest resolution available. We will provide more information as soon as possible, but we do not currently have an ETA for complete resolution.
Posted Sep 16, 2017 - 07:35 CDT
Update
Our Engineers continue to investigate connectivity issues in our hosted email environment. At this time, a portion of users are unable to connect or have slowness in connecting to their affected mailboxes and may experience errors when attempting to send mail.
Posted Sep 16, 2017 - 07:04 CDT
Update
Our Email Engineers are actively working to resolve the issue. Symptoms reported include a yellow hard hat, slowness navigating, and errors when trying to access account. Mail delivery is not impacted.
Posted Sep 16, 2017 - 05:49 CDT
Identified
At this time our team is receiving reports of Webmail being inaccessible for some clients. We have engaged our Email Operations team and will provide additional details as they become available.
Posted Sep 16, 2017 - 05:35 CDT