Issues with database hosts mariadb-144.wc2.phx1 and mariadb-143.wc2.phx1
Incident Report for Liquid Web - Cloud Sites
Resolved
The issue has been resolved. We apologize for any inconvenience this disruption may have caused.
Posted Jan 12, 2018 - 17:15 CST
Monitoring
The malfunctioning equipment has been replaced and our team monitoring the database hosts at this time. Customers should not be experiencing any issues at this time. If you have a question, please contact support.
Posted Jan 12, 2018 - 07:50 CST
Investigating
Our operations team has discovered an issue with two of our databases in the PHX data center mariadb-144.wc2.phx1 and mariadb-143.wc2.phx1 and are currently working to investigate the issue.

Customers may see these databases in read only mode as they work to get it resolved.

We are available to assist with any questions or concerns via livechat, email at cssupport@liquidweb.com, or by telephone at (855)-348-9060.
Posted Jan 12, 2018 - 04:41 CST