Cloud Flare Blocking Outbound IPs
Incident Report for Liquid Web - Cloud Sites
Resolved
The Cloud Flare Engineers have updated their infrastructure. Customer should no longer be seeing any connection issues thru Cloud Flare.
Posted Nov 15, 2017 - 07:18 CST
Identified
At this time Cloud Flare is currently blocking our outbound IP addresses and we are working with their engineering team to have the blocks lifted. We have no ETA on when the IPs will be delisted, however, as a temporary fix please log into your Cloud Flare administrative panel and whitelist the following IP ranges as needed:

PHX - 207.246.240.0/24
LAN - 207.246.249.0/24

You can whitelist inbound IP addresses by following Cloud Flare's guidance here https://support.cloudflare.com/hc/en-us/articles/200170006-Do-I-need-to-whitelist-my-server-IPs
Posted Nov 05, 2017 - 22:24 CST