Liquid Web San Antonio Emergency
Incident Report for Liquid Web - Cloud Sites
Resolved
The Fire Alarm has been confirmed to be a false alarm. Operations in the San Antonio office have resumed.

If you have any questions, please do not hesitate to contact a member of our support team via live-chat or by toll free phone at 800.580.4985 or INTL +1.517.322.0434
Posted Dec 06, 2017 - 08:07 CST
Monitoring
Fire alarm is being investigated. The San Antonio office is allowed to return to the building. This evacuation was just the support team and sales team. This did not impact your data centers and websites, only those staffs. As soon as we get more information, we will update this incident.

If you have any questions, please do not hesitate to contact a member of our support team via live-chat or by toll free phone at 800.580.4985 or INTL +1.517.322.0434
Posted Dec 06, 2017 - 07:50 CST
Investigating
The San Antonio Office has been evacated. The Cloud Sites and Sales team are unavailable. Please reach out to 1-800-806-4290
Posted Dec 06, 2017 - 07:32 CST