PHX Testlink Issue with Google
Incident Report for Liquid Web - Cloud Sites
Resolved
Google has resolved the change.
Posted Nov 07, 2017 - 09:39 CST
Monitoring
The Cloud Sites engineering and operations team have been working with the Google team to resolve an issue with PHX testlinks. Google has marked PHX test links as malicious sites. The teams have been working together to determine and remove the culprit website. Google estimates that the issue will be resolved in the next 72 hours.

If you have any questions, please do not hesitate to contact a member of our support team via live-chat or by toll free phone at 800.580.4985 or INTL +1.517.322.0434
Posted Nov 06, 2017 - 16:27 CST