Website and Network Connectivity Issue
Incident Report for Liquid Web - Cloud Sites
Resolved
We are closing this incident at this time. The malicious traffic has been blocked and they have not returned.
Posted Jun 22, 2017 - 11:03 CDT
Update
The networking team have identified the source of the network saturation and have blocked further network traffic from that source. We are monitoring the situation at this time to determine if there are additional sources of malicious traffic.
Posted Jun 22, 2017 - 09:12 CDT
Monitoring
The website and network connectivity issues appear to be isolated to the PHX datacenter. Network saturation (typically associated with a DDOS) appears to be a factor. Actions are being taken to block and reroute network traffic at this time. As we get more information we will let you know.
Posted Jun 22, 2017 - 09:10 CDT
Update
The website and network connectivity issues appear to be isolated to the PHX datacenter. Network saturation (typically associated with a DDOS) appears to be a factor. Actions are being taken to block and reroute network traffic at this time. As we get more information we will let you know.
Posted Jun 22, 2017 - 09:05 CDT
Investigating
Customers may be experiencing connectivity issues to their websites and servers. Our engineers are investigating the issue at this time. As soon as we get more information we will update this event.
Posted Jun 22, 2017 - 08:56 CDT