Cloud Sites management portal impaired
Incident Report for Liquid Web - Cloud Sites
Resolved
The issue has been confirmed to be fully resolved.
Posted Jun 18, 2017 - 15:18 CDT
Monitoring
The issue has been resolved however performance checks are still ongoing.
Posted Jun 18, 2017 - 15:07 CDT
Identified
Our team continues to work on the resolution, thank you for your continued patience.
Posted Jun 18, 2017 - 14:36 CDT
Investigating
At this time our Operations Engineers are investigating authentication issues with the Cloud Sites management portal. When attempting to authenticate to the portal, clients may see the error, " Sorry, there was a problem retrieving your account information. If the problem persists, please contact support.".

If you need immediate assistance, please contact a member of our support team by visiting us in live-chat or by calling 855.348.9060.
Posted Jun 18, 2017 - 13:46 CDT