Degraded Service - PHX SMTP authentication
Incident Report for Liquid Web - Cloud Sites
Resolved
The issue in the PHX data center with SMTP authentication errors has been resolved.

If you have any questions, please do not hesitate to contact a member of our support team via live-chat or by toll-free phone at 1.855.348.9060 or international at +1.517.322.0434
Posted Apr 20, 2018 - 15:02 CDT
Identified
At this time our Operations team is working to resolve an issue in the PHX data center and SMTP authentication errors.

We will provide additional information as soon as it is available. If you have any questions, please do not hesitate to contact a member of our support team via live-chat or by toll-free phone at 1.855.348.9060 or international at +1.517.322.0434.
Posted Apr 19, 2018 - 16:39 CDT