Critical Server Vulnerabilities - CVE-2017-5754, CVE-2017-5753, and CVE-2017-5715
Incident Report for Liquid Web - Cloud Sites
Resolved
The scheduled maintenance has been completed.
Posted Feb 05, 2018 - 14:24 CST
Update
Patching and accompanying server reboots continue. On Wednesday, January 17th from 10pm - 11pm ET we will be patching hypervisors which will cause a brief disconnect for all MSSQL servers. Customers can anticipate a momentary drop in MSSQL connections during the failover.
Posted Jan 17, 2018 - 15:25 CST
Update
Our Redis services were unavailable for longer than anticipated, but have been failed over and have resumed normal operations. We apologize for the extended disruption to services during the reboots.
Posted Jan 17, 2018 - 02:56 CST
Update
Patching continues on our Cloud Sites platform with reboots anticipated to occur between 2am - 5am ET. We do anticipate a brief disruption with the following services as reboots occur:

- Websites utilizing SSL via SNI
- PHPMyAdmin and MyLittleAdmin
- FTP
Posted Jan 17, 2018 - 01:06 CST
Update
Patching on PHP servers in PHX caused a brief disruption to sites on PHP7-32 in PHX1-2. We apologize for the disruption and have the issue resolved at this time.
Posted Jan 10, 2018 - 21:52 CST
Update
Patching and accompanying server reboots continue. Wednesday, January 10th at 10pm ET we will begin patching our MSSQL servers. Customers can anticipate a momentary drop in MSSQL connections during the failover. Thank you for your patience while we continue working to patch our environment.
Posted Jan 10, 2018 - 19:44 CST
Identified
Patching continues throughout the weekend on the Cloud Sites platform. No customer impact is anticipated at this time as our Operations team works to gracefully transition the systems being updated.
Posted Jan 06, 2018 - 09:44 CST
Investigating
As you may be aware, multiple server vulnerabilities were recently released. These vulnerabilities, known as “Meltdown” and “Spectre” or by their CVEs: CVE-2017-5754, CVE-2017-5753, and CVE-2017-5715. We are aware of these vulnerabilities and are presently working on implementing available patches as soon as possible. Please check back here for further updates.

We are available to assist with any questions or concerns via livechat, email at cssupport@liquidweb.com, or by telephone at (855)-348-9060.
Posted Jan 04, 2018 - 11:25 CST