Intermittent Website Performance Issue in PHX datacenter
Incident Report for Liquid Web - Cloud Sites
Resolved
The issue has been resolved. We will continue to monitor thru the day. If you need immediate assistance, please contact a member of our support team by visiting us in live-chat or by calling 855.348.9060.
Posted Jul 12, 2017 - 09:01 CDT
Identified
The Team believe they have found the problem. Customer websites should be returning to full functionality. The team is working thru all impacted equipment at this time.
Posted Jul 12, 2017 - 08:46 CDT
Investigating
Cloud Sites teams are investigating intermittent website performance issues on websites in our PHX datacenter. A small number of websites are experience time outs or lag in performance. Our team is investigating and we will update this incident as soon as we have more information.

If you need immediate assistance, please contact a member of our support team by visiting us in live-chat or by calling 855.348.9060.
Posted Jul 12, 2017 - 08:10 CDT