Parts of the site liquidweb.com are displaying DB connection error
Incident Report for Liquid Web - Cloud Sites
Resolved
The issue with the database connections on our website have been resolved and all pages should load correctly.

We are available to assist with any questions or concerns via livechat, email at cssupport@liquidweb.com, or by telephone at (855)-348-9060.
Posted Jan 11, 2018 - 05:11 CST
Investigating
Currently our customers may experience an error establishing database connection when visiting various pages of our website.
Our engineers and developers are currently investigating the issue.
We are available to assist with any questions or concerns via livechat, email at cssupport@liquidweb.com, or by telephone at (855)-348-9060.
Posted Jan 11, 2018 - 04:02 CST